Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
  1. #11
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Quote Originally Posted by Killah View Post
    Thanks. I will take a look at it right now. Should I post feedback here or make a new thread elsewhere?
    Add it to the one beta 10 feed back threads.

    Thanks.

  2. #12
    With the latest updates to beta client I have been able to release a 0.10 version of this voice pack!

    Get it here: http://www.mediafire.com/download/7j...PackBETA10.zip

    I have added several missing call outs, reworked some I wasn't happy with and added dynamic call outs to the more common achievements. Tip: You should try and kill 5 friendlies within a short amount of time... But don't try TOO hard. ;D

  3. #13
    Its not working to me (beta 10). Pack is loaded but it's not playing any sound.

  4. #14
    Quote Originally Posted by sparr View Post
    Its not working to me (beta 10). Pack is loaded but it's not playing any sound.
    Could you be more specific please? Are sounds not playing in the preview or in game? Are the achievements been showed in game but no call out is played? Is the RST tracking your events in the event board? Did you made sure you placed the right file in the right location?

  5. #15
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Just tried the new beta 10 version, nice work on the dynamic sounds man!

    The custom achievement background shows up in-game (where it matters), all though not in the preview display under options, that may be a small bug I'll have to fix.

    I noticed the read me has some extra directions which may be sparr's problem. Under audio options, in the Voice Packs section, you just have to press Load, then choose the voicepack.

  6. #16
    Thank you for the info. I wasn't sure if I had messed something up with the upload or something. Everything seemed fine on my end.

    But yeah... I just noticed where I messed up with the Read Me. I was kinda tired at the time, most likely some wires got crossed on my head when I wrote that. Ah crap. I will edit the post and the upload. God dammit. This is SO my fault...

  7. #17
    Quote Originally Posted by Killah View Post
    Could you be more specific please? Are sounds not playing in the preview or in game? Are the achievements been showed in game but no call out is played? Is the RST tracking your events in the event board? Did you made sure you placed the right file in the right location?
    I believe I have a similar issue where the pack is loaded but nothing plays.

    No sounds in game or in preview. Achievements are shown and the event tracker is working. I believe everything is in the right place (see screenshot below). I can manually play the sounds files in PooNannersVPK\* through VLC player and other voice packs do work fine (I tested default and Tiny Tina). I'm on version 10.2.5.

    Name:  Capture.PNG
Views: 155
Size:  61.9 KB

  8. #18
    I noticed that the "PooNannersBETA10.rtst_vpk" is on the wrong location and that you are also missing the custom background .png file. Also noted that the old files from previous versions are no longer needed. They can be deleted, but really it shouldn't mess with the new version. Maybe you got a bit confused with the old and new files mixed.

    Name:  qyPYvn2.png
Views: 147
Size:  72.4 KB

    Remember when you load the new version that you specifically load the "PooNannersBETA10.rtst_vpk" that should be placed/located inside the "VoicePacks" folder. Let me know if it still doesn't work for you. But hopefully this will sort out the issues.

    Edit: In 0.10 version the ".rtst_vpk" files contain all the sound files. So the folder containing the sound files from older versions is no longer needed. It's all in one basically.
    Last edited by Killah; 03-08-2015 at 12:50 PM.

  9. #19
    Quote Originally Posted by Killah View Post
    I noticed that the "PooNannersBETA10.rtst_vpk" is on the wrong location and that you are also missing the custom background .png file. Also noted that the old files from previous versions are no longer needed. They can be deleted, but really it shouldn't mess with the new version. Maybe you got a bit confused with the old and new files mixed.

    Name:  qyPYvn2.png
Views: 147
Size:  72.4 KB

    Remember when you load the new version that you specifically load the "PooNannersBETA10.rtst_vpk" that should be placed/located inside the "VoicePacks" folder. Let me know if it still doesn't work for you. But hopefully this will sort out the issues.

    Edit: In 0.10 version the ".rtst_vpk" files contain all the sound files. So the folder containing the sound files from older versions is no longer needed. It's all in one basically.
    Hey thanks for the response. So I moved PooNannersBETA10.rtst_vpk to the voicepacks folder and moved poonannersBG.png to \realtimestattracker. I reloaded the voicepack and still nothing, same behavior as before. The earlier version of the voicepack didn't work for me either though I assumed that was because I was on the beta version of RTST.

    After a little more digging it looks like RTST is not loading any voicepacks including the default one and is stuck on the non-beta version of the poonanners voicepack (which is deleted and never worked for me).
    Last edited by lueyja1; 03-09-2015 at 09:06 AM.

  10. #20
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Quote Originally Posted by lueyja1 View Post
    Hey thanks for the response. So I moved PooNannersBETA10.rtst_vpk to the voicepacks folder and moved poonannersBG.png to \realtimestattracker. I reloaded the voicepack and still nothing, same behavior as before. The earlier version of the voicepack didn't work for me either though I assumed that was because I was on the beta version of RTST.

    After a little more digging it looks like RTST is not loading any voicepacks including the default one and is stuck on the non-beta version of the poonanners voicepack (which is deleted and never worked for me).


    That's interesting and if that's the case we will need to fix that. I want to make sure of the sequence of events here: You go to Tools->Options->Audio->Load then you are selecting the rtst_vpk that is the larger file size?

    (The extension is the same from version 9, but the file is a different format. The idea behind that was for easier backwards-compatibility, since Beta 10 will still understand the old format, providing the original sound files are there)


    If that isn't working, open up the voice pack configuration options and choose File->New. That should reload the original settings contained in our Achievements component. Then test to make sure the default sounds play, and try reloading the custom voice pack with the steps described above.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •