Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Name:  ScreenShot_20211016123827.png
Views: 2546
Size:  240.2 KBName:  ScreenShot_20211016123827.png
Views: 2546
Size:  240.2 KB ------ uncheck the box from dsplay vehicles

  2. #12
    uncheck the box from dsplay vehicles --------- Name:  ScreenShot_20211016123827.png
Views: 2581
Size:  240.2 KB

  3. #13
    @Exploding Fist
    Thanks for giving a sign of live. Ok its an API issue, but that could mean that it will never be fixed by dbg or not in the near future. we all know that this is not a priority for dbg.

    As a vehicle main, this is really annoying.

    would it not be possible on your part to fix this at least visually by ignoring all events of Character ID 0, because it looks like all these events are tracked with this ID?
    Last edited by tom6283; 10-31-2021 at 06:21 AM.

  4. #14
    Ah, so other people ARE experiencing this, and I just happened to make a duplicate post-

    If I were actually competent with code, I'd make a plugin to ignore the Character ID, as suggested above, as a sort of temporary fix.

    Really hope this gets fixed soon, though

  5. #15
    ah, I was wondering about this very issue

    only installed Recursion today and a load of vehicle kills were appearing in the in-game overlay even though I had only racked up infantry kills

    now I know :-)


    erm, is there any way of turning off vehicle kill stuff in the in-game overlay?

    cheers

    andy

    edit: sorry, I had replied having not read all the posts so I think I now know how to turn off vehicle stuff in the in-game overlay

    in fact, I just installed the "tiny" HUD, which I think only shows infantry kills
    Last edited by synkrotron; 03-19-2022 at 01:37 PM.

  6. #16
    Have you found a solution to the issue of vehicle kills appearing in the in-game overlay even if you've only accumulated infantry kills, and if so, what method did you use to address it?

  7. #17
    Have you explored the possibility that the reported issues might be related to API inconsistencies rather than inherent problems with the software or board development?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •