Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Exclamation Error: Socket_timeout

    I can't activate the tracker, I've already tried to re-install, Offline mode, etc etc etc. Help

  2. #2
    Ive heard from others and I too am having the same issue, ERROR: SOCKET_TIMEOUT

  3. #3
    I'm also having this problem, started a couple of days ago, running the current (2/16/2021) version of Recursion and Windows, it was working fine one night, then the next day i started getting this error and haven't been able to fix it, Offline mode doesn't work, running the program in admin mode didn't work either, tried reinstalling, also didn't work. I'm not sure of what else to do to try and remedy the issue, any help would be appreciated.

  4. #4
    The stat tracker uses the Planetside 2 Census API servers for its sessions. It's literally how it correctly tracks the various kills you make.

    But those API servers are managed by DBG, not Recursion.

    And the API servers are currently having some problems, so we're stuck waiting on DBG to fix it. Not much we can do till then.
    Last edited by Talthos; 02-17-2021 at 07:27 AM.

  5. #5
    Thanks for the explanation!

  6. #6
    Is this not what offline mode is for though? I thought that would work if the servers were, you know, offline.

  7. #7
    Quote Originally Posted by astag View Post
    Is this not what offline mode is for though? I thought that would work if the servers were, you know, offline.
    If I recall correctly, 'offline mode' just means not needing to use the Recursion login servers for your stat tracker sessions (which severely reduces how many features you're able to have in a stat tracker session, compared to online mode); the PS2 Census API servers themselves would still need to be up and running.

    Planetside 2 is currently under maintenance though (started at 4:30 AM Pacific Standard Time, estimated duration of 6 hours). Hopefully, the API will be fixed once DBG brings the game servers back online.

  8. #8
    The other stat sites that I know of (Fisu, Voidwell, etc.) are working fine now, post-maintenance (they were having issues before). It's just Recursion that is still having issues, as such I have a feeling that it won't get fixed until DBG is told specifically where the problem lies. Is there any way a Recursion coder could tell DBG just which process is broken/needs to be restarted?

    Just tossing out ideas here. I miss the Recursion in-game stats window!

  9. #9
    I enabled the debug log, here's what startup looks like:

    17-Feb-2021 3:42:20 PM	Loading Cookies...
    17-Feb-2021 3:42:20 PM	...Cookies Loaded
    17-Feb-2021 3:42:21 PM	Saving Cookies...
    17-Feb-2021 3:42:21 PM	...Cookies Saved
    17-Feb-2021 3:42:21 PM	Microsoft Windows NT 6.3.9600.0 x64
    17-Feb-2021 3:42:21 PM	Running application...
    17-Feb-2021 3:42:21 PM	Loading component: C:\Program Files (x86)\Recursion\RecursionTracker\Settings\ComponentSettings.xml
    17-Feb-2021 3:42:21 PM	Component loaded
    17-Feb-2021 3:42:21 PM	Loaded components.
    17-Feb-2021 3:42:23 PM	Start loading all items cache
    17-Feb-2021 3:42:23 PM	Finished loading all items cache
    17-Feb-2021 3:42:24 PM	An error has occurred:
    An error has occurred: A call to SSPI failed, see inner exception.
       at System.Net.Security.SslState.InternalEndProcessAuthentication(LazyAsyncResult lazyResult)
       at System.Net.Security.SslState.EndProcessAuthentication(IAsyncResult result)
       at System.Net.Security.SslStream.EndAuthenticateAsClient(IAsyncResult asyncResult)
       at SuperSocket.ClientEngine.SslStreamTcpSession.OnAuthenticated(IAsyncResult result)

  10. #10
    Guest kingotron's Avatar
    Join Date
    Feb 2021
    for me too it's always inactivable recursion don't want to connect anymore it's boring its removing all the charm of PS2 !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts