Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
  1. #21
    Quote Originally Posted by lueyja1 View Post
    Hey thanks for the response. So I moved PooNannersBETA10.rtst_vpk to the voicepacks folder and moved poonannersBG.png to \realtimestattracker. I reloaded the voicepack and still nothing, same behavior as before. The earlier version of the voicepack didn't work for me either though I assumed that was because I was on the beta version of RTST.
    Sorry for not answering earlier.
    I have exactly the same issue with this voicepack as described (used one from this link http://www.mediafire.com/download/7j...PackBETA10.zip) and wherever I put it (main folder or voicepacks folder) result is the same - it's loaded but not playing at all (one strange thing also is that, when I press "preview" in any of the achievements there is no soind and RTST is unresponsive (frozen) for a couple seconds and I can't click nothing to exit configuration window).
    SpaceMarinesMKII works great, so it is not a problem of RTST or my wrong loading procedure, but rather this voicepack
    Last edited by sparr; 03-09-2015 at 11:25 AM.

  2. #22
    I am lost here. I don't know anymore if this is an issue with the voicepack, an issue with the RST or an specific bug with your clients... I am totally out. Sparr try what Silencer asked and let him know if that works or not. I have ran out of ideas as to why this is happening...

    Silencer, Fist pls halp

  3. #23
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Quote Originally Posted by Killah View Post
    I am lost here. I don't know anymore if this is an issue with the voicepack, an issue with the RST or an specific bug with your clients... I am totally out. Sparr try what Silencer asked and let him know if that works or not. I have ran out of ideas as to why this is happening...

    Silencer, Fist pls halp
    I just downloaded your pack unzipped it so its under VoicePacks / PooNannersVoicePackBETA10 / PooNannersBETA10.rtst_vpk and it works great.

    Name:  PooNanners.PNG
Views: 216
Size:  84.9 KB

    Sparr, try the troubleshooting steps I mentioned earlier too.

  4. #24
    I am loading the 3.8KB file. I've tried it under \voicepacks and under \VoicePacks\PooNannersVoicePackBETA10.

    Quote Originally Posted by Silencer View Post
    If that isn't working, open up the voice pack configuration options and choose File->New. That should reload the original settings contained in our Achievements component. Then test to make sure the default sounds play, and try reloading the custom voice pack with the steps described above.
    After doing File->New I was able to restore the default sounds but after that no matter which voicepack I try to load (tiny tina, default, poonanners), it always shows as having loaded the poonanners one.

    Name:  Capture.PNG
Views: 209
Size:  31.3 KB

    Is there a way to uninstall rtst then reinstall?

  5. #25
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Quote Originally Posted by lueyja1 View Post
    I am loading the 3.8KB file. I've tried it under \voicepacks and under \VoicePacks\PooNannersVoicePackBETA10.



    After doing File->New I was able to restore the default sounds but after that no matter which voicepack I try to load (tiny tina, default, poonanners), it always shows as having loaded the poonanners one.

    Name:  Capture.PNG
Views: 209
Size:  31.3 KB

    Is there a way to uninstall rtst then reinstall?
    Try going under your recursion installation folder / settings and delete "AchievementSettings.xml" Launch RTST. Otherwise you can remove it under add/remove programs.

  6. #26
    Cancer Man
    Stat Tracker Development Team
    Recursion Council
    Recursion Officer
    Exploding Fist's Avatar
    Join Date
    Feb 2014
    Location
    Toronto, Canada
    Posts
    1,513


  7. #27
    Ok so shit's about to get weird....

    I reinstalled RTST using the latest 1025 installer.
    Default voice worked.

    Successfully loaded a tiny tina voice pack, everything worked fine.
    Re-downloaded the poonanner voice pack from exploding fists link above and placed the rtst_vpk file under \voicepacks

    When I try and load the poonanners voice pack, the Tiny Tina rtst_vpk file get modified (It's date modified value changes to be the current time).
    The load of poonanners fails and I now cannot load the tiny tina voicpack either.
    Replacing the tiny tina rtst_vpk file with the original from the download does allow the tiny tina voice pack to be loaded.

    Is there a reason why loading the poonanners voice pack would cause other voice packs to be modified? (they aren't in the same folder)
    Last edited by lueyja1; 03-10-2015 at 08:54 PM.

  8. #28
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Location
    Chandler, Arizona
    Posts
    507
    Quote Originally Posted by lueyja1 View Post
    Ok so shit's about to get weird....

    I reinstalled RTST using the latest 1025 installer.
    Default voice worked.

    Successfully loaded a tiny tina voice pack, everything worked fine.
    Re-downloaded the poonanner voice pack from exploding fists link above and placed the rtst_vpk file under \voicepacks

    When I try and load the poonanners voice pack, the Tiny Tina rtst_vpk file get modified (It's date modified value changes to be the current time).
    The load of poonanners fails and I now cannot load the tiny tina voicpack either.
    Replacing the tiny tina rtst_vpk file with the original from the download does allow the tiny tina voice pack to be loaded.

    Is there a reason why loading the poonanners voice pack would cause other voice packs to be modified? (they aren't in the same folder)
    Thank you for the detailed steps.

    I was able to recreate that specific problem and believe I have it fixed. Could you update your client and check?

  9. #29
    Quote Originally Posted by Exploding Fist View Post
    Added link to main post. Thanks.

  10. #30
    Quote Originally Posted by Silencer View Post
    Thank you for the detailed steps.

    I was able to recreate that specific problem and believe I have it fixed. Could you update your client and check?
    I updated the client and am still seeing the same behavior.
    Last edited by Silencer; 03-11-2015 at 08:45 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •