Results 1 to 5 of 5
  1. #1

    0.10.2.5 Revenge sound doesn't work and changeing sounds folder directory?

    Bugs I've found in 0.10.2.5:
    1)Revenge achivement sound is not working in game, though previewing the sound in configuration options works fine.
    2)Changeing directory for the voice pack sounds folder doesn't work. I changed directory in voice pack config, but it will always say file not found. Then when you set back the default folder it works again.
    3)I don't know if this is a bug, but voice packs are still dependent on sound files, when i delete the sounds folder after publishing the pack, the program says file not found.

  2. #2
    Cancer Man
    Stat Tracker Development Team
    Recursion Council
    Recursion Officer
    Exploding Fist's Avatar
    Join Date
    Feb 2014
    Location
    Toronto, Canada
    Posts
    1,508
    Revenge is broken (not the sound, but the achievement). It's on our list of things to fix.

    If you're publishing a pak file, the program needs the sound files in the folders to create the pack file. Once the pak file is created the sound files are not required when distributing, but are still needed to make changes (publish).

    Thanks.

    Edit: Looks like Silencer was awesome and fixed revenge last night.
    Last edited by Exploding Fist; 03-10-2015 at 09:50 AM.


  3. #3

  4. #4
    Hey there, I think revenge sound is broken again, it was working just fine as I updated to 10.2.6, but now I did some revenge kills and nothing happened.

  5. #5
    Cancer Man
    Stat Tracker Development Team
    Recursion Council
    Recursion Officer
    Exploding Fist's Avatar
    Join Date
    Feb 2014
    Location
    Toronto, Canada
    Posts
    1,508
    Did you save your session? If not, can you duplicate the issue and save/link it?

    Thanks!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •