Results 1 to 3 of 3
  1. #1

    Recursion Tracker crashes PS2

    Hello everybody,
    since the A.S.P. update in PS2 i cant run the game with the recursion tracker.
    as usual, i start recursion tracker, start the session and then i start ps2. i can get into the game, but after some seconds i get a white screen and ps2 close itsel, while recursion tracker still is active. this problem occours if i run both the same time. if i only start ps2, with recursion tracker closed, i can play normal.

    recursion tracker version is
    my system is windows 10 x64 bit.

    i already did the repair install on recursion tracker, then did reinstall ps2. after nothing works i deleted all files from recursion tracker, and then reinstalled it. it did work for a session, but after i restarted ps2 the white screen did happen again and game chrashed.
    Even tried running both in admin mode, did not changed anything.
    Legacy hooks are disabled.

    i would be very glad if you have a solution for this problem.

    with best regards


    i have noticed that the game only crashes if i enable the overlay ingame. if its disabled, i can play perfectly fine, with all the sounds. (but still, overlay is what i want to use :/ )
    Last edited by Aschereiter; 04-18-2018 at 11:20 AM.

  2. #2
    Stat Tracker Development Team
    Recursion Member
    Silencer's Avatar
    Join Date
    Feb 2014
    Chandler, Arizona
    Can you look at the replies to my post here

    The users in that thread were having similar issues but identified a conflict with other software interfering such as Nahimic. Disabling the conflicting software helped correct the issue. Could you try to identify what might be interfering?

  3. #3
    I dont use Riva or Nahimic or any similar third party software, the only i can think of giving an overlay is Geforce Experience.
    i shut it completely down, but crash happened again.
    any other source i can think if is maybe steam, but i will download the standalone, to see if there is a problem maybe with steam.

    UPDATE: no change at all. load, log into my character, white screen, chrash.
    Last edited by Aschereiter; 04-20-2018 at 06:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts