Results 1 to 3 of 3
  1. #1

    Angry Bug BattlEye Launcher & Recursion

    Hello, I have been using this software for several years. Yesterday while doing the update, the tracker does not work any more and it puts me this error message.

    Name:  Sans titre.png
Views: 400
Size:  8.9 KB

    I tried everything, a complete repair, launched as administrator, run before the game, launch after the game.

    nothing works unfortunately..

    Do you have any suggestions ?

  2. #2
    I also am having the same issue with Recursion. I have tried to launch Recursion after PS2 starts and Battleye still detects the software. I also tried to enable the legacy hook option and the same thing happened. I imagine that Recursion isn't working for a large majority of the users at this time.

  3. #3
    So, I found a solution on the forums that fixed the issue for me. Launch recursion with admin privileges and see if that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts